WWDC 2016: Apple Corrects iPad/iPod Requirements Error On iOS 10 Page

Apple corrects an error on their website which caused confusion over which iDevices would receive iOS 10.

header-wwdc16

This years WWDC event came with a few surprises – not least the confusion over which iPads would receive it. I briefly summarised iOS 10 and macOS Sierra.

The presentation stated iOS 10 would require an iPad 4, iPad Mini 2, iPad Pro and iPod Touch 6th generation as well as supporting iPhone 5 upwards.

However their website graphics incorrectly the said iPad 2, iPad 3, iPad Mini and iPod Touch 5th generation  would be getting iOS 10.

This caused a bit of confusion in the Apple world – with some of those with older iPads crossing their fingers. However, this morning Apple have updated their site to match the WWDC presentation.

These are the iDevices that support iOS 10.

Screen Shot 2016-06-14 at 08.17.37

I hope this clears the confusion up for everyone. The screen grab below was incorrect.

iOS-10-compatibility-wrong


Follow Simon Royal on Twitter or send him an Email.
Like what you have read? Send Simon a donation via Tip Jar.

Keywords: #ipad #ios10 #correction #update #techspectrum #simonroyal

Short link: http://goo.gl/S8fj9w

searchwords: wwdc

This site uses Akismet to reduce spam. Learn how your comment data is processed.